AWS Incident Continuation
Resolved
Oct 20 at 06:20am PDT
As of 6:20am PDT the 500 errors have been resolving. We will continue to monitor since the AWS recovery is still ongoing but for now things are back online.
Affected services
Created
Oct 20 at 05:30am PDT
We are seeing new 500 errors pop up as AWS is restoring service. These started at 5:30am PDT. We are monitoring and expect these to resolve as AWS brings things back online.
AWS Outage Status Page: https://health.aws.amazon.com/health/status
Affected services