Back to overview
Downtime

AWS Incident

Oct 20 at 12:11am PDT
Affected services
TrueVault Safe
v1/vaults/{vault_id}
v1/vaults/{vault_id}/documents/{document_id}
v2/vaults/{vault_id}/documents/{document_id}
v1/users/{user_id}
v2/users/{user_id}

Resolved
Oct 20 at 02:22am PDT

The AWS incident is resolving, as of 2:22am PDT our services are back online.

Updated
Oct 20 at 12:45am PDT

We are monitoring an AWS incident which started at 12:11am PDT. As of 12:45am PDT Safe Services do not appear to be impacted. We will continue to monitor the situation as it progresses and post updates here.

AWS Status Page: https://health.aws.amazon.com/health/status

Created
Oct 20 at 12:11am PDT

As of 12:42am PDT this Safe is now impacting TrueVault Safe API calls with 500 errors. We are actively monitoring and waiting for more info from AWS to resolve these issues.