Back to overview
Degraded

We are investigating 500 errors with the TrueVualt APIs

Aug 22 at 10:08am PDT
Affected services
TrueVault Safe
v1/vaults/{vault_id}
v1/vaults/{vault_id}/documents/{document_id}
v2/vaults/{vault_id}/documents/{document_id}
v1/users/{user_id}
v2/users/{user_id}

Resolved
Aug 22 at 12:50pm PDT

We have identified the issue and it is now resolved. All TrueVault Safe APIs are now operational.

Created
Aug 22 at 10:08am PDT

We are seeing intermittent 500 errors with the TrueVault APIs which we are investigating. We will post a status updates as we have them available.