Back to overview
Degraded
500 Errors on /v1/vaults/{id}/documents endpoint
Jun 05 at 03:00pm PDT
Affected services
TrueVault Safe
Resolved
Jun 11 at 02:30pm PDT
We have identified the issue causing the 500 errors on the API endpoint /v1/vaults/{id}/documents. The fix was completed at 2:30 PT. The issue was due to a connectivity problem with one of our clusters nodes which has now been resolved.
Affected services
Created
Jun 05 at 03:00pm PDT
On June 5th at 3pm PT the API endpoint /v1/vaults/{id}/documents started to respond with a 500 error for roughly 1 in 6 requests.
The team is looking into the issue and working to resolve it as soon as possible.
Affected services