Back to overview
Downtime
HTTP 500 Errors for API v1 calls
Apr 27 at 11:40pm PDT
Affected services
TrueVault Safe
Resolved
Apr 28 at 02:30am PDT
We have identified the issue and just fixed it in production and will continue to monitor our API's for errors.
Affected services
Created
Apr 27 at 11:40pm PDT
An incident occurred where some api calls to the v1/users/ endpoint were returning 500 errors. We are investigating this issue.
Affected services