Back to overview
Downtime

HTTP 500 Errors for all API calls

Apr 27 at 12:18pm PDT
Affected services
TrueVault Safe

Resolved
Apr 27 at 03:35pm PDT

The API issue with 500 errors was resolved at 3:35pm PT today, we are now monitoring the situation.

Created
Apr 27 at 12:18pm PDT

The team is currently investigating an incident with TrueVault Safe which is causing 500 errors with our API. We will provide updates as soon as possible.